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Predgovor 

Proteini so makromolekule, ki opravijo veliko večino funkcij v živih bitjih, kot so npr. strukturna opora, 
kataliza kemijskih reakcij, transport snovi, prenos informacij med celicami in njihovo okolico ter 
obramba telesa pred tujki. Glede na širok nabor funkcij ne preseneča, da je tudi struktura proteinov 
izjemno raznolika, po drugi strani pa le točno določen vzorec prostorske razporeditve atomov oz. zvitje 
vsakemu proteinu omogoča, da svojo biološko funkcijo tudi izvede.  

Proteinov si ne smemo predstavljati kot statične molekule. To so izrazito dinamične tvorbe, ki so 
sposobne svojo strukturo prilagajati okolici in interagirati z vsemi ostalimi vrstami molekul v bioloških 
sistemih. Pri predmetu Struktura proteinov boste spoznali raznolikost struktur proteinov ter osnovne 
zakonitosti, ki povezujejo njihovo strukturo in funkcijo. Pri vajah boste spoznali dva eksperimentalna 
pristopa ter nekaj temeljnih računalniških metod za analizo strukture proteinov.  
Uporaba računalniških programov za vizualizacijo je na področju raziskovanja strukture proteinov 
nepogrešljiva. Ne omogoča nam samo, da »vidimo« njegovo prostorsko strukturo, ampak lahko z 
uporabo ustreznih analiz izluščimo tudi informacije, ki nam na osnovi njegovih strukturnih lastnosti 
pomagajo razložiti njegovo delovanje.  
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/Users/agaber/Downloads/Struktura%20proteinov%20-%20Navodila%20za%20vaje%20-%202019-2020_končna.docx#_Toc62487794
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Računalniške vaje – program UCSF Chimera 

Za vizualizacijo proteinov je na spletu mogoče najti več različnih programov. Ti se med seboj razlikujejo 

po namenu in kompleksnosti uporabe, vrsti in številu dodatnih analiz, ki jih lahko izvajate neposredno 

iz programa ali z namestitvijo dodatnih vtičnikov, itd. Program UCSF Chimera je eden popularnejših 

programov, saj je relativno enostaven za osnovno uporabo (vizualizacija proteinov), ima širok nabor 

osnovnih analiz, ki jih lahko izvršite neposredno iz programa, in preko vtičnikov omogoča dobro 

povezljivost s številnimi bolj kompleksnimi ter specifičnimi bioinformatskimi orodji. Hkrati je njegova 

uporaba za akademske namene brezplačna in prosto dostopna. 

Na prvi vaji se bomo spoznali z osnovnimi ukazi, ki so nujno potrebni za nadaljnje delo, v naslednjih 

vajah bomo znanje na konkretnih primerih nadgradili še z uporabo dodatnih orodij za analizo. Preden 

začnemo, moramo seveda na računalnik najprej naložiti program. V računalniški učilnici, kjer bomo 

izvajali vaje, je program že naložen, vendar ga boste za pripravo seminarskih nalog in lastno delo 

potrebovali tudi doma. Hkrati želimo izvedbo teh vaj čim bolj prilagoditi nivoju predznanja in hitrosti 

osvajanja novih računalniških orodij posameznega študenta, zato vas zelo spodbujamo, da različne 

ukaze preizkusite tudi doma; kot ponovitev po vajah ali pa, še bolje, kot priprava na vajo.  

Namestitev programa UCSF Chimera in viri za učenje 

Program UCSF Chimera je najlažje naložiti prek njegove uradne spletne strani.  

Preden se lotimo namestitve, bi vas opozorili na nekaj dodatnih virov za učenje, ki jih ponuja že sama 

spletna stran. Na levi strani imate meni s hitrimi povezavami – Quick Links (slika 1). Med njimi najdete: 

Getting Started – osnove dela v programu. 

User's Guide – osnovna navodila, razlaga funkcij in orodij 

(na teh navodilih so osnovane vaje). 

Command Index – seznam vseh ukazov s primeri njihove 

uporabe. Ti ukazi se uporabljajo v ukazni vrstici – 

študenti se ji praviloma raje izognete, tudi če je namesto 

enega ukaza treba »preklikati« deset menijev. Kljub 

temu vas spodbujamo k pogumni uporabi ukazov, saj je 

ta pri kompleksnejših nalogah neizogibna.  

Tutorials and Videos – navodila in posnetki konkretnih 

primerov (napredne) uporabe programa. 

Datoteke za namestitev programa lahko najdete pod 

zavihkom Download. Izbrati morate le še vaš operacijski sistem in pognati datoteko, ko se prenese 

(dodatna navodila za namestitev bomo dodali na podlagi težav pri namestitvi, o katerih boste poročali). 

  

Slika 1: Hitre povezave  

https://www.cgl.ucsf.edu/chimera/
https://www.cgl.ucsf.edu/Outreach/Tutorials/GettingStarted.html
https://www.cgl.ucsf.edu/chimera/current/docs/UsersGuide/
https://www.cgl.ucsf.edu/chimera/current/docs/UsersGuide/framecommand.html
https://www.cgl.ucsf.edu/chimera/tutorials.html
https://www.cgl.ucsf.edu/chimera/tutorials.html
https://www.cgl.ucsf.edu/chimera/download.html
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Osnovno okno in pregled menijev 

 

 

Slika 2: Osnovno okno programa (zgoraj) in pregled menijev (spodaj). 

  

Zgodovina 
Meniji 
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Najprej naložimo eno najstarejših rešenih struktur proteinov, strukturo mioglobina iz kita glavača 
(opomba: PDB takrat še ni obstajal, zato bomo naložili novejšo različico, ki jo lahko najdemo pod kodo 
1MBN). Če poznamo štiriznakovno oznako strukture v bazi PDB, lahko do nje dostopamo neposredno 
prek menija File>Fetch by ID ... 
 
Poleg tega takoj odpremo še ukazno vrstico (Command line) in tabelo modelov (Model Panel). Obe 

najdemo v meniju Favourites. 

         

 

 

 
V podoknu, ki se odpre pod gumbom Fetch by ID ..., imamo tri različne možnosti: PDB, PDB (mmCIF) in 

PDB (biounit). Na vajah bomo uporabljali le prvo (PDB) in zadnjo (PDB(biounit)). Razliko si najlažje 

pogledamo na primeru človeškega hemoglobina, ki je sestavljen iz štirih podenot. Z opcijo PDB sta 

naloženi le dve podenoti, z opcijo PDB (biounit) pa vse štiri. S PDB namreč naložimo le to, kar je v eni 

asimetrični enoti (osnovni celici, ki se v kristalu ponavlja), to je lahko cel protein, lahko več proteinov 

ali le del, kot je v tem primeru. PDB (biounit) po drugi strani prenese biološko relevantno obliko 

proteina, ki pa se ne ujema nujno s tem, kar je v asimetrični enoti. V opazovanem primeru se tako en 

hemoglobin nahaja v dveh asimetričnih enotah. Če želite, lahko preverite tudi sami, struktura 

hemoglobina se nahaja pod kodo 1OUT. Delo bomo nadaljevali z že odprto strukturo mioglobina. 

 
 

Slika 4: Razlika med PDB (levo) in PDB (biounit) (desno) na primeru hemoglobina (PDB:1OUT). Vsaka veriga v 
strukturi je obarvana z drugačno barvo, hem je predstavljen s paličicami in obarvan glede na elementarno 
sestavo.

Osnovna navigacija z miško 

Rotacija (vrtenje) levi gumb + premik 

Translacija (premikanje) 
Alt + levi gumb + premik ali 

srednji gumb + premik 

Približevanje/oddaljevanje 
(Zoom) 

desni gumb + premik 
ali 

srednje kolo 

1. Naloga/vprašanje: Spoznajmo osnovno navigacijo v Chimeri in si poglejmo razliko med 

različnimi možnostmi prenosa struktur proteinov iz baze Protein Data Bank – PDB.  

 

Slika 3: Struktura mioglobina. 
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V večini primerov pri delu sledimo naslednjim korakom: 

1. Označimo del, ki nas zanima oz. na katerem želimo izvesti operacijo ali analizo (Select). 

2. Izvedemo preprosti ukaz (Actions) ali analizo (Tools). 

V našem primeru bomo najprej označili proteinski del molekule (Select>Residue>standard amino 

acids), spremenili barvo (izvedli ukaz Actions>Color>green), nato označili še neproteinski del molekule 

(Select>Residue>all nonstandard) in spremenili barvo (Actions>Color>by element). Rezultat je 

prikazan na sliki 5.  

File>Save Image 
Kako naredimo sliko? Seveda jo lahko naredite tako, da s telefonom slikate ekran ali uporabite zajem 

zaslonske slike (Print Screen). Za lastne zapiske je tak način morda še sprejemljiv, nikakor pa ne pri 

pripravi slik za predstavitve, seminarske naloge, članke ipd. V teh primerih morate nujno uporabiti ukaz 

File>Save Image, kjer lahko natančno določite format, velikost in resolucijo slike ter npr. prozornost 

ozadja. Kot osnovno nastavitev priporočamo format .tiff, velikost, ki čim bolj ustreza dejanski končni 

velikosti, resolucijo vsaj 300 dpi in prozorno ozadje, saj samo to omogoča lažje pozicioniranje slik v 

shemah. 

 

Slika 5: Prikaz strukture proteina z zeleno obarvanimi -vijačnicami. 

Da se izognemo težavam v prihodnje, je pred vsako novo operacijo smiselno odstraniti označitev 

trenutno označenih delov strukture (Namig: označeni deli so obrobljeni s tanko zeleno črto). To lahko 

storimo na najmanj tri načine, najbolj pogosto uporabimo Select>Clear Selection ali preprosto 

pritisnemo tipko Ctrl + z levim gumbom kliknemo v prazno. S slednjim postopkom tehnično ne 

odstranimo označitve, ampak označimo nič, kar je v praksi isto. Ctrl + levi gumb se sicer z uporabo 

miške lahko uporablja tudi za označevanje točno določenih delov v strukturi. Če želimo na ta način 

označiti več stvari, uporabimo kombinacijo tipk Ctrl + Shift + levi gumb. 

  

2. Naloga/vprašanje: Obarvajte polipeptidno verigo z zeleno barvo, prostetično skupino 

(hem) obarvajte glede na elementarno sestavo! 
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Save Session 
Za začetek bi seveda radi, da proteinska struktura ni obarvana oz. obarvana tako kot na začetku. Hitro 

boste ugotovili, da UCSF Chimera nima ukaza razveljavi (Undo). Ker predhodno nismo shranili seje, 

nam ne preostane drugega, kot da sejo zapremo (File>Close Session) in na novo odpremo (npr. iz 

zgodovine v osnovnem oknu). Da do podobnih težav ne bo prihajalo pri nadaljnjem delu, ko bomo 

morda vmes v strukturo že uvedli določene spremembe, bomo na tem mestu spoznali tudi 

shranjevanje seje (File>Save Session As ... oz. kasneje samo še File>Save Session). S sejo shranimo 

sistem v takem stanju, kot ga vidimo v trenutku shranjevanja, vključno z vsemi označenimi deli, 

odprtimi okni, spremembami ipd., ki smo jih že naredili. Zelo vam priporočamo, da seje shranjujete 

sproti, po možnosti tudi v več različnih datotek, npr. pred ali po vsakem pomembnem koraku.  

Tools>Depiction 
V novi seji sedaj označimo protein glede na elemente sekundarne strukture. Seveda je mogoče ročno 

označiti vsak element sekundarne strukture in ga pobarvati na želeno barvo, vendar tak pristop ni 

smiseln. Boljši način je označevanje z uporabo ukaza Select>Structure>secondary 

structure>helix/strand, nato pa obarvanje z ukazom Action>Color> ... Ker je to zelo pogosto 

uporabljen način obarvanja struktur proteinov, lahko uporabimo tudi ukaza Tools>Depiction>Color 

Secondary Structure (slika 6, levo). 

 

 

Slika 6: Obarvanje elementov sekundarne struktur (levo) in urejevalnik barv (desno). 

 

Barve spremenimo s klikom na barvno polje in uporabo urejevalnika barv (slika 6, desno). Izbrane barve 

si lahko tudi shranimo tako, da jih iz zgornjega polja potegnemo v spodnjo vrstico s shranjenimi 

barvami. Na koncu barvanje potrdimo z ukazom OK ali Apply. V praksi je razlika v tem, da pri uporabi 

Apply podokno ostane odprto, pri uporabi OK se zapre. 

Rezultat je prikazan na sliki 7 (levo). Sami raziščite, kateri ukaz v podmeniju Tools>Depiction> morate 

uporabiti za obarvanje glede na potek polipeptidne verige od N- proti C-koncu. Rezultat je prikazan na 

Sliki 6 (desno). Kateri ukaz ste uporabili?  

3. Naloga/vprašanje: Obarvajte protein glede na elemente sekundarne strukture (-ploskve 

vijolično, -vijačnice rumeno) in glede na potek polipeptidne verige od N- proti C-koncu! 
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Slika 7: Elementi sekundarne strukture (levo) in potek polipeptidne verige od N- proti C-terminalnem koncu 
proteina (desno). 
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Nalogo bomo izvedli v več korakih: 

1. Skrijemo prikaz proteinskega dela molekule (označimo, nato Actions>Atoms/Bonds>hide in 

Actions>Ribbons>hide). 

2. Približamo hem v središče prikaza (Actions>Focus). 

3. Označimo vse atome hema. 

4. Prikažemo oznake (sami preizkusite, kateri ukaz pod Actions>Labels> ... vam da želeni 

rezultat). 

Dodatna informacija: Oblikovanje oznak lahko spreminjamo v meniju Actions>Labels>options ...  

Pričakovani rezultat je prikazan na sliki 8. 

 

Slika 8: Prostetična skupina hem z oznakami atomov. 

  

4. Naloga/vprašanje: Prikažite oznake atomov (število in element) v prostetični skupini 

hem. 

 

https://sl.wikipedia.org/wiki/Hem
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Dodatna navodila: 

1. Skrijte vse stranske verige in neproteinske molekule, z izjemo stranskih verig aminokislinskih 

ostankov v aktivnem mestu. 

2. Strukturo proteina pobarvajte sivo, stranske skupine aminokislinskih ostankov v aktivnem 

mestu zeleno. 

3. Oznake aminokislinskih ostankov v aktivnem mestu tudi označite z rdečo barvo (zaporedna 

številka in tričrkovna oznaka za aminokislino). Barve oznak aminokislinskih ostankov 

spreminjamo z Actions>Colors>all options ...>residue labels. 

Tools>Sequence>Sequence 
Določene korake lahko izvedete že sami. Za pomoč si poglejte, kako ste rešili prejšnje 

naloge/vprašanja. Aminokislinske ostanke, ki predstavljajo aktivno mesto, lahko v program UCSF 

Chimera preberemo direktno iz baz podatkov (PDB, Uniprot). Najprej moramo prikazati zaporedje 

aminokislinskih ostankov v proteinu (Tools>Sequence>Sequence) – slika 9.  

 

Slika 9: Pregled prikaza aminokislinskega zaporedja. V zaporedju z rumeno označeni segmenti -ploskev, z zeleno 

-vijačnice. 

 

Pri tem bodite zelo pozorni, da je, sploh v starejših strukturah, položaj aminokislinskih ostankov lahko 

narobe oštevilčen! Katepsin K ima še signalni in aktivacijski peptid, ki v kristalni strukturi nista prisotna. 

Aminokislinski ostanek alanina na mestu 1 v vaši strukturi je pravzaprav ostanek alanina na mestu 115 

v celotnem zaporedju proteina. Nepazljivost na morebitno napačno številčenje lahko vodi v napačno 

označitev aktivnega mesta, v večini primerov to lahko opazimo že, če uporabljamo zdrav razum. 

Aminokislinski ostanki, ki predstavljajo aktivno mesto, se ne morejo nahajati vsak na svojem koncu 

proteinske strukture. Če dobimo tak rezultat, je verjetno nekaj narobe. Podobno, če želimo označiti 

položaj disulfidnih mostičkov, je vredno preveriti, če smo dejansko označili cisteinske aminokislinske 

ostanke, ne pa katerih drugih. Kadar označevanje izvajamo neposredno iz baze podatkov, teh težav 

praviloma ni. Podatke iz baz podatkov pridobimo z ukazom Info>UniProt/CDD Annotations. Ta se 

nahaja v okencu, ki se je odprl z ukazom Sequence. S tem pridobimo celoten seznam anotacij iz baze 

5. Naloga/vprašanje: Kje je aktivno mesto človeškega katepsina K (PDB: 1ATK) in kateri 

aminokislinski ostanki ga sestavljajo? 
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podatkov. Kaj nas zanima, pa moramo izbrati sami (v našem primeru je to active sites). Preostanek 

naloge do končnega rezultata (slika 10) že znate narediti. 

 

Slika 10: Aktivno mesto človeškega katepsina K. 
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Strukturna analiza interakcij med makromolekulami je zelo pomembna, saj lahko na njeni osnovi 

pojasnimo obnašanje kompleksov v raztopinah, celicah, tkivih itd. Naloga se morda zdi kompleksna, 

vendar je sestavljena iz več preprostih korakov: 

1. Najprej izvedemo strukturno poravnavo obeh struktur katepsina K. 

2. Odstranimo vse molekule, ki nas ne zanimajo in nas lahko ovirajo pri analizi. 

3. Komplekse pretvorimo v ločene modele. 

4. Izvedemo analize in sproti shranimo seje in slike, s katerimi bomo podkrepili naše ugotovitve. 

Pristop je seveda lahko tudi nekoliko drugačen, vendar je zelo pomembno, da smo pri delu natančni in 

pozorni na morebitne posebnosti pri posameznih ukazih (razlaga je v nadaljevanju). 

Tabela modelov – Model Panel 
Najprej odprimo obe strukturi. Ker tokrat prvič delamo z različnimi strukturami hkrati, bomo spoznali 

tudi tabelo modelov (Model Panel, slika 11). 

 

Slika 11: Tabela modelov (Model Panel). 

 

V panelu modelov so prikazane vse strukture, ki so odprte v trenutni seji. Na levi strani je seznam, 

desno meni s povezavami do ukazov. Do njih lahko dostopate tudi po drugih poteh, vendar so zaradi 

praktičnosti pri uporabi še enkrat predstavljeni tudi tukaj. Levo na seznamu vidimo oznako modela 

(ID), stanje aktivnosti (A) in vidnosti (S) ter ime (Name).  

ID 
Na oznako modela morate biti pozorni, ker se določeni ukazi lahko nanašajo tudi nanj. Strukture so 

lahko v istem modelu (ista cela številka, npr. 1), v različnem modelu (različna cela številka, npr. 1 in 2) 

in v istem modelu, vendar različnih podmodelih (npr. številki 1.1 in 1.2). V našem primeru sta tako 

strukturi s 4n8w.pdb1 in 3c9e.pdb1 v različnih modelih, znotraj modela 3c9e.pdb1 je očitno več 

struktur v istem modelu, vendar v različnih podmodelih (1.1 in 1.2). 

6. Naloga/vprašanje: Analizirajte kompleksa katepsina K s hondroitin sulfatom (PDB: 3C9E in 

4N8W). Katere vrste interakcij so prisotne med molekulama? 
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A in S 
Kljukica pod A označuje, da je model trenutno aktiven. To pomeni, da z miško lahko vrtimo, premikamo 

in približujemo/oddaljujemo določene dele strukture. Če to polje odznačimo, se model na naše ukaze 

ne bo več odzival. Podobno kljukica pod S označuje, da je model viden – prikazan na ekranu. Če polje 

odznačimo, model sicer ne bo več viden, še vedno pa bo lahko ostal aktiven. Še posebno pri delu s 

kompleksi je zelo pomembno, da smo pozorni, kateri modeli so aktivni oziroma vidni. Če imamo en del 

kompleksa v enem, drug del v drugem modelu, se lahko hitro zgodi, da enega pomotoma deaktiviramo 

in hkrati premaknemo drugega. S tem se struktura kompleksa spremeni in jo zelo težko dobimo nazaj 

v pravilno orientacijo, razen če odpremo shranjeno sejo ali z delom začnemo od začetka. Za te vaje naj 

velja, da kompleksov ni mogoče vrniti v začetno stanje, da ne boste pomotoma prišli do napačnih 

struktur, na osnovi katerih vaje ne bo mogoče nadaljevati. Premike je sicer možno razveljavljati z 

ukazom Tools>Movement>Undo Move. 

Name 
To je ime modela. V osnovi je to ime datoteke, v panelu modelov imamo v desnem meniju tudi možnost 

preimenovanja z ukazom rename ... 

Tools>Structure Comparison>MatchMaker 
Poravnavo struktur proteinov izvedemo z ukazom Tools>Structure Comparison>MatchMaker  

(slika 12). 

 

Slika 12: Prikaz zavihka MatchMaker, v katerem lahko izberemo, kaj želimo prilegati in parametre prileganja. 
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Pravilno moramo izbrati referenčno strukturo (Reference structure), to je tisto, za katero želimo, da 

ostane pri miru, in strukturo, ki se bo prilegala (Structure(s) to match). V določenih primerih bomo 

želeli prilegati tudi le del strukture, ki ga v ta namen predhodno označimo in v podoknu izberemo 

možnost Further restrict matching to current selection. Z ostalimi parametri lahko podrobno 

nadziramo algoritem, ki bo uporabljen za prileganje; na tej točki bomo uporabili prednastavljene 

vrednosti. Na koncu poravnavo izvedemo z ukazom OK. 

 

Slika 13: Poravnava struktur proteinov. Z rjavo je obarvana struktura pod kodo 4N8W, z modro struktura pod 
kodo 3C9E. 

Ker gre za dve strukturi istega proteina v malenkost različnih konformacijah, je poravnava zelo dobra 

(slika 13). Sedaj se lotimo odstranjevanja delov strukture, ki nas ne zanimajo (slika 14): 

1. Odstranimo molekule vode (HOH) in kalcijeve ione (CA) ter inhibitorja (E64). 

2. Odstranimo neporavnano podenoto v modelu 3c9e.pdb1. (Protein se nahaja v dimerni obliki, 

kar pomeni, da sta v strukturi prisotni dve simetrični podenoti.) 

(Namig: odstranjujemo tako, da najprej označimo želeno molekulo, nato uporabimo ukaz 

Actions>Atoms/Bonds>delete.) 
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Slika 14: Prikaz ostanka obeh struktur po brisanju odvečnih delov. Za lažje opazovanje razlik sta strukturi obarvani 
z bolj kontrastnima barvama (oranžno in zeleno). 

 

Ločevanje struktur v ločene modele ni obvezno, vendar nam bo olajšalo nadaljnjo analizo. Najprej 

ločimo povezane podenote, tako da v ukazno vrstico napišemo split connected in izvršimo ukaz 

(Enter). V panelu modelov sedaj vidimo štiri strukture, vendar je posamezen kompleks v različnih 

podmodelih. Posamezno strukturo premaknemo vsako v svoj model tako, da jo v panelu modelov 

označimo in v meniju izberemo ukaz copy/combine ... Hkrati lahko določimo tudi ime novega modela 

in njegovo oznako. Da se izognemo nesporazumom, proteinski del označimo s pripono -prot, 

hondroitin sulfat pa s pripono -HS. Da ne bo prišlo do podvajanja modelov, v podoknu copy/combine ... 

označimo še možnost Close source models (slika 15). Podobno storimo še za ostale strukture  

(slika 16). 
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Slika 15: Prikaz zavikhka Copy/Combine... 

 

Slika 16: Preurejeni in poimenovani modeli. 

 
Analizo interakcij bomo naredili v več korakih. Najprej bomo preverili število in vrsto kontaktov, nato 

število vodikovih vezi, na koncu še razporeditev naboja na interakcijski površini. 
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Find Clashes/Contacts 
Kontakte opazujemo z ukazom Tools>Structure Analysis>Find Clashes/Contacts (slika 17).  

 

Slika 17:Prikaz zavihka Find Clashes/Contacts. 

 

Pomembno je, da ustrezno označimo, kateri kontakti nas zanimajo. Najprej si oglejmo kontakte med 

hondroitin sulfatom in katepsinom K v strukturi 4n8w. V panelu modelov izberite 4n8w-prot in v meniju 

kliknite select. V podoknu Find Clashes/Contact nato izberite Designate. Za tem na enak način označite 

še hondroitin sulfat (4n8w-HS), izberite možnost second set of designated atoms in Designate 

selection as second set. Ker nas zanimajo interakcije med dvema molekulama, odznačimo možnosti 

Include intra-residue contacts in Include intra-molecule contacts (te bi nas zanimale v primeru analize 

interakcij znotraj ene molekule). Kontakti bodo prikazani, če je izbrana možnost Draw pseudobonds 

of color in so atomi stranske skupine prikazani. Če niso, lahko ukažemo njihov prikaz z If endpoint 

atom hidden, show endpoint residue. Za konec kliknemo še gumb Contact, da nam program prikaže 

kontakte in ne trke (Clashes) in OK (slika 18). Obvezno shranite sliko in sejo, saj boste analizo interakcij 

izvedli na koncu, ko bomo proučili vse vrste interakcij! Na enak način si oglejte še kontakte med 

katepsinom K in hondroitin sulfatom v strukturi 3c9e! Že prikazane vezi lahko odstranimo z ukazom 

~findclash v ukazni vrstici. 
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Slika 18: Prikaz kontaktov med sladkorjem in strukturo proteina. 

 

FindHBonds 
Vodikove vezi na zelo podoben način opazujemo z ukazom Tools>Structure Analysis>FindHBonds. 

Tudi tokrat je predhodno označevanje nujno, da se izognimo izračunu vodikovih vezi, ki nas ne 

zanimajo. Uporabimo možnost Only find H-bonds, with both ends selected (slika 19, levo). Program 

najde eno vodikovo vez (slika 19, desno). Obvezno shranite sliko in sejo, saj boste analizo interakcij 

izvedli na koncu, ko bomo preučili vse vrste interakcij! Na enak način si oglejte še vodikove vezi med 

katepsinom K in hondroitin sulfatom v strukturi 3c9e. 

 

Slika 19: Prikaz vodikovih vezi. Podmeni FindHBonds (levo) in rezultat (desno). 
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Prikaz površine in porazdelitve naboja na površini 
Če želimo analizirati površino proteinskih molekul, jo moramo najprej ustvariti. Označite obe proteinski 

verigi (4n8w-prot in 3c9e-prot) in ustvarite površino z ukazom Actions>Surface>Show. V panelu 

modelov boste videli, da se površine MSMS main surface of ... ustvarijo v isti številki modela kot 

struktura proteina, kateri pripadajo. (Namig: z ukazom Actions>Surface>Transparency lahko 

nadzorujete tudi prozornost površine – slika 20, levo).  

 

Slika 20: Prikaz prozorne površine proteinske strukture (levo) in prikaz naboja na površini (desno). Območje 
pozitivnega naboja je obarvano z modro, območje negativnega naboja z rdečo barvo. 

Načinov za izračun naboja na površini je več. Najhitrejši, a tudi najbolj poenostavljen, je izračun 

elektrostatskega potenciala z uporabo Coulombovega zakona (Tools>Surface/Binding 

Analysis>Coulumbic Surface Coloring), prikazan na sliki 20, desno. Obvezno shranite sliko in sejo, saj 

boste analizo interakcij izvedli na koncu, ko bomo proučili vse vrste interakcij! Na enak način si oglejte 

še porazdelitev naboja na površini katepsina K v strukturi 3c9e. 

S tehničnim delom analize ste zaključili, zato ugotovitve zberite v spodnji tabeli. 

Struktura 

 4n8w 3c9e 

Kontakti 

Število kontaktov   

Katere vrste atomov so v 

kontaktih? Mislite, da gre 

pretežno za hidrofobne 

interakcije, solne mostičke ...? 

  

Vodikove vezi 

Število vodikovih vezi   

Naboj na interakcijski površini 

(na proteinu) 

  

 

Katere interakcije med katepsinom K in hondroitin sulfatom so po vašem mnenju najbolj pomembne?  
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Biološko ozadje 
Točkovne mutacije v kodirajočih delih genoma imajo lahko različne posledice na delovanje proteinov. 

Najbolj problematične so tiste, katerih posledica je STOP kodon v bralnem okvirju, zaradi česar se 

protein ne prevede v celoti. V teh primerih je posledica mutacije na delovanje proteina očitna, vendar 

ni vedno tako. Velike spremembe v ključnih proteinih so lahko zelo hitro usodne za preživetje in se 

zato ne obdržijo v populaciji. Marsikatera bolezen je tako posledica na videz majhne spremembe, ki ni 

usodna, vseeno pa vpliva na pravilno delovanje celice oziroma organizma.  

Kako analiziramo vpliv spremembe aminokislinskega zaporedja na delovanje proteina? V protein 

uvedemo mutacijo, ki nas zanima, ponovimo analize, ki smo jih naredili z divjim tipom, in primerjamo 

rezultate. Kadar imamo na voljo rešeno strukturo proteina, lahko mutacijo tudi simuliramo. S tem 

lahko ne samo predvidimo vpliv mutacije na delovanje proteina, ampak z uporabo bioinformatskih 

pristopov pridobimo tudi informacije, ki jih z eksperimenti zelo težko – npr. gibanje proteina je težko 

opazovati drugače kot prek simulacije molekulske dinamike. 

V našem primeru bomo mutacijo G146R vnesli v strukturo katepsina K (PDB: 1ATK) in opazovali vpliv 

te mutacije na strukturo proteina.  

Navodila 
Najprej odprite strukturo katepsina K v programu UCSF Chimera in iz strukture izbrišite vse 

neproteinske molekule. Sedaj označimo glicin na mestu 146. Nekaj načinov za označevanje že 

poznamo. Kadar poznamo točno mesto aminokisline, ki nas zanima, je označevanje najbolj preprosto 

narediti direktno v ukazni vrstici. Vpišite select :146. Z uporabo ukaza select lahko kadarkoli 

označujemo poljubne modele, verige, aminokislinske ostanke, atome itd. , če jih znamo nasloviti z 

uporabo ustreznih specifikacij (Atom Specifications). V našem primeru smo uporabili dvopičje (:), kar 

programu sporoči, da želimo označiti aminokislinski ostanek. Ostale primere specifikacij si lahko 

ogledate na spletni strani programa UCSF Chimera. 

Če ste pozorni, boste ugotovili, da smo v resnici označili serin 146, in ne glicina 146. Problem je v tem, 

da aminokislinski ostanki v strukturi 1ATK niso ustrezno oštevilčeni (o tem smo govorili že pri 4. nalogi). 

Prvi aminokislinski ostanek v naši strukturi je pravzaprav aminokislinski ostanek 115 (vir: UniProt). 

Številčenje aminokislinskih ostankov popravimo z ukazom Tools>Structure Editing>Renumber 

Residues. Označite verigo 1 v strukturi 1ATK in napišite, da se začne s 115. Poskusite sedaj na mestu 

146 ponovno označiti aminokislinski ostanek (slika 21). 

7. Naloga/vprašanje: Piknodisostoza je izjemno redka dedna bolezen okostja. Do sedaj je bilo 

opisanih le okrog 2 00 primerov, predvideva se, da je trenutno prizadetih 1–1,7 milijona ljudi. Kot 

vzrok bolezni so identificirali več mutacij v genu za katepsin K. Razložite, kakšne posledice imajo te 

mutacije na strukturo in posledično na delovanje encima. (Na vajah se bomo omejili le na mutacijo, 

ki privede do spremembe aminokislinskega ostanka Gly na mestu 146 v Arg - G146R). 

 

https://www.cgl.ucsf.edu/chimera/docs/UsersGuide/midas/frameatom_spec.html
https://www.cgl.ucsf.edu/chimera/docs/UsersGuide/midas/frameatom_spec.html
http://www.uniprot.org/uniprot/P43235
https://en.wikipedia.org/wiki/Pycnodysostosis
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Slika 21:  Položaj ostanka Gly146 v strukturi katepsina K. 

Tools>Structure Editing>Rotamers 
Sedaj bomo Gly in silico mutirali v Arg. To dosežemo z ukazom Tools>Structure Editing>Rotamers. Kot 

vrsto rotamera (Rotamer type) izberite Arg (ARG) in nato OK (slika 22)  

 

Slika 22: Prikaz zavihka Izbira rotamerov. 

 

Rezultat ukaza je zelo nepregleden, saj se nam najprej prikaže superpozicija vseh možnih rotamerov 

(slika 23, levo). V novem podoknu lahko vidimo seznam vseh možnih rotamerov, skupaj z njihovimi 

kiralnimi koti in verjetnostjo (slika 23, desno). Opozoriti moramo, da verjetnost (probability) ni 

verjetnost, da je posamezni rotamer ustrezen, ampak gre zgolj za statistično pogostost posameznega 

rotamera v strukturah, ki so bile analizirane v knjižnici (Rotamer library v prejšnjem podoknu). Te 

verjetnosti ne smemo zanemariti, vendar je treba vseeno upoštevati še potencialne trke s 

preostankom molekule in morebitne potencialne vodikove vezi. Pregled obojih si lahko dodamo z 

ukazoma Columns>Add>Clashes … oz. Columns>Add>H-Bonds (v obeh primerih uporabite kar 

prednastavljene vrednosti – samo kliknite OK). 
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Slika 23: Uvedba mutacije G146R. Prikaz možnih rotamerov v strukturi (levo) in seznam njihovih kiralnih kotov ter 
pogostosti (desno). 

Izberite rotamer, ki je sterično najmanj neugoden (ima najmanj trkov in največ vodikovih vezi) in ima 

najvišjo verjetnost. Odločitev ni vedno enoznačna, zato se zanašamo tudi na lastne izkušnje ter presojo. 

V našem primeru smo na račun višje verjetnosti in dodatne vodikove vezi izbrali rotamer, ki ima dva 

trka namesto enega (rotamerov brez trkov ni bilo, slika 24). Izbiro potrdimo z OK. 

 

 

 

Na videz se ni zgodilo nič. Vendar to ni res, gre za nazoren primer delovanja programa UCSF Chimera. 

Trenutno so označeni (Select) le atomi, ki so bili prisotni že v glicinu, hkrati pa stranske skupine niso 

prikazane (Actions). Treba je ponovno označiti aminokislinski ostanek 146 in ukazati prikaz stranskih 

skupin.  

 

Slika 24: Izbrani rotamer. 
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Z že znanim ukazom Tools>Structure Analysis>Find Clashes/Contacts si oglejmo, s katerimi atomi je 

uvedeni Arg v nedovoljenem kontaktu (o ustreznih nastavitvah razmislite sami). Ugotovili boste, da gre 

za atome ogrodja. Prisotnost trka, še posebej pa z atomi ogrodja, znotraj strukture proteina ni mogoča. 

Trk namreč pomeni, da se Van der Waalsovi radii atomov v strukturi prekrivajo, kar je energijsko 

izrazito neugodno. Vemo torej, da je v strukturi prisotna napaka. Ta ni presenetljiva, če pomislimo, da 

smo v sredini strukture aminokislinski ostanek Gly, ki nima stranske skupine, zamenjali z Arg, ki ima 

veliko stransko skupino, hkrati pa protein »ni imel priložnosti«, da se na to spremembo prilagodi. Ko 

torej pride do mutacije in se prevede napačen aminokislinski ostanek, se preostali del strukture 

proteina lahko zvije nekoliko drugače; v skrajnih primerih se protein ne zvije v funkcionalno obliko. V 

tem primeru ima mutiran katepsin K okvarjeno funkcionalnost glede na divji tip, kar povzroči razvoj 

piknodisostoze.  

Tools>Structure Editing>Minimize Structure 
V našem primeru lahko proteinsko strukturo poskusimo popraviti z minimizacijo energije. Ker trki 

predstavljajo visoko energijsko kazen, bodo v tem procesu zelo verjetno odpravljeni. Uporabimo ukaz 

Tools>Structure Editing>Minimize Structure. Za izvedbo te vaje v zmernem časovnem okvirju je 

izjemno pomembno, da izključimo konjugirani gradient (Conjugate Gradient steps: 0, slika 25). 

Program vas bo za tem vprašal še o želenih parametrih za določitev položaja vodikovih atomov in 

algoritmih ter knjižnicah za izračun naboja na posameznih atomih. V obeh primerih v skladu z doktrino 

»če nimaš tehtnega razloga, da spreminjaš prednastavljene vrednosti, jih pusti pri miru« nastavitve 

zgolj potrdite z OK. Že med samim potekom minimizacije energije boste lahko opazili, da se atomi v 

okolici R146 nekoliko premikajo. Ko bo postopek končan, ponovno preverite, koliko trkov je med R146 

in ostalimi atomi. Če ste postopek izvedli pravilno, bo odgovor nič. To pomeni, da se je struktura 

proteina ustrezno prilagodila novi mutaciji. 

 

Slika 25: Minimizacija energije proteinske strukture. 
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Mutacijo smo sicer uvedli, še vedno pa nimamo odgovora na naše vprašanje, kako mutacija G146R 

vpliva na strukturo oziroma na delovanje katepsina K. Strukturne spremembe, ki so bile potrebne za 

odsotnost trkov, so v predlaganem modelu namreč tako majhne, da bi težko bistveno vplivale na 

delovanje encima. 

Tools>MD/Ensmeble analysis>MD Movie 
Vprašanje, ki si ga moramo zastaviti, je, ali je bila ta kratka optimizacija energije res zadosti dobra 

simulacija vpliva mutacije na strukturo proteina. Odgovor je seveda ne. Minimizacije energije je 

uporabna za odpravo očitnih nepravilnosti v modelu, nikakor pa ne ustreza za opazovanje dejanskih 

sprememb v strukturah proteinov. Za opazovanje teh moramo izvesti simulacijo molekulske dinamike. 

Slednja mora biti tudi dovolj dolga, da posledice mutacije sploh lahko pridejo do izraza. Izračun take 

simulacije je računalniško zelo zahteven in ga na vajah ni mogoče narediti. Zato smo simulacijo že 

predhodno izračunali z uporabo programa NAMD in polja sil CHARMM pri 310 K (polje sil je sistem 

parametrov, ki opisujejo energetsko najugodnejša stanja vseh atomov v molekuli, ter sile, ki na njih 

delujejo). Rezultate simulacij molekulske dinamike si lahko ogledamo z ukazom Tools>MD/Ensmeble 

analysis>MD Movie. Za ogled rezultatov potrebujemo dve datoteki (slika 26, levo): 

1. PSF (protein structure file), ki vsebuje podatke o proteinski strukturi, ki so bili potrebni za samo 

izvedbo simulacije molekulske dinamike. 

2. DCD, ki vsebuje dejanske podatke o premikih strukture (tirnice) med simulacijo. 

Če slučajno ni nastavljeno kot privzeto, izberite tudi ustrezni format tirnic (Trajectory Format: NAMD 

(PSF/DCD)). 

 

 

Slika 26: Ogled rezultatov molekulske dinamike. Izbira datotek (levo) in ogled simulacije (desno). 

Med simulacijo se molekula nekoliko premakne, zato moramo za primerjavo z začetnim stanjem izvesti 

še poravnavo z izhodiščno mutirano strukturo. Premaknite se na konec simulacije in izvedite poravnavo 

(ukaz MatchMaker, ki ga že poznamo). Iz rezultata (slika 27) lahko nazorno vidimo, da mutacija G146R 

nekoliko razmakne obe polovici proteina (na sliki vidimo, da so oranžne zanke v primerjavi z zelenimi 

zamaknjene stran od središča strukture). Razlika je očitna tudi v aktivnem mestu (C139, H276 in N296), 

še najbolj na primeru His ostanka, ki se je močno odmaknil od svoje izhodiščne lege. Ker morajo biti 

aminokislinski ostanki v aktivnem mestu na točno določenem položaju, da lahko katalizirajo reakcijo, 

tak odmik zagotovo močno vpliva na aktivnost encima. S tem smo uspešno odgovorili tudi na naše 

izhodiščno vprašanje. Mutacija G146R torej razrahlja strukturo katepsina K in spremeni položaj 

aminokislinskih ostankov v aktivnem mestu, s čimer negativno vpliva na aktivnost encima. Pri tem ne 

smemo pozabiti, da smo do tega zaključka prišli na podlagi simulacije in moramo za dokončno potrditev 
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pridobiti tudi eksperimentalne strukturne podatke mutanta (npr. kristalno strukturo) ter razliko v 

aktivnosti pokazati še s testom encimske aktivnosti. 

 

 

 

 

 

 

 

 

 

Tools>Structure Analysis>Distances 
Kvalitativne (vidne) spremembe v strukturah proteinov je vedno dobro potrditi tudi s kvantitativnimi 

(številčnimi) podatki. V našem primeru lahko izmerimo razdalje med atomi stranskih skupin 

aminokislinskih ostankov v aktivnem mestu. Razdalje merimo z ukazom Tools>Structure 

Analysis>Distances (slika 28). Razdalje je mogoče meriti le med posameznimi atomi in ne med 

celotnimi stranskimi skupinami. Za naš primer bomo zato izmerili razdalje med atomi SG v C139, CE1 v 

H276 in CG v N296. Označite želene pare atomov tako, da prikažete atome stranskih skupin, nato z 

uporabo Ctrl + Shift + levi gumb označite atome. Ko imata atoma označena v podoknu za analizo 

razdalj, generirajte razdaljo z gumbom Create. Med nastavitvami lahko izberete tudi barvo, s katero 

bo razdalja prikazana, in njeno oznako (najbolj informativna je razdalja – Labels: Distance). Izmerite 

razdalje vseh parov v aktivnem mestu divjega tipa in mutanta (pred in po simulaciji) ter izpolnite 

spodnjo tabelo. 

 

 
 Razdalja 

Atom Divji tip 
Mutant 

G146R 

C139 (SG) - 

H276 (CE1) 
  

C139 (SG) - 

N296 (CG) 
  

H276 (CE1) - 

N296 (CG) 
  

Slika 27: Vpliv mutacije G146R na strukturo katepsina K. Začetno stanje pred simulacijo molekulske dinamike je 
obarvano zeleno, končno stanje po njej pa oranžno. 

Slika 28: Analiza razdalj 
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Biološko ozadje 
EGFR je zanimiva tarča za razvoj protitumorskih terapij, zato je tudi zelo dobro raziskan. Rešenih je več 
kristalnih struktur proteina v različnih pogojih (z ligandom, brez liganda ipd.). Receptor je zanimiv tudi 
zato, ker po vezavi liganda pride do znatnih konformacijskih sprememb, ki omogočijo tudi dimerizacijo 
dveh receptorjev. Prav dimerizacija ob vezavi liganda je signal za strukturne spremembe v 
znotrajceličnem delu proteina, ki aktivirajo njegovo signalno vlogo. 
 

EGFR je sicer transmembranski protein tipa I (membrano prehaja z eno -vijačnico), vendar rešene 
strukture predstavljajo zgolj zunaj- ali znotrajcelični del. Delo s transmembranskimi proteini je zaradi 
potrebe po stabilizaciji hidrofobne transmembranske regije zelo zahtevno in pogosto onemogoča 
pripravo zadostnih količin proteina za določitev tridimenzionalne strukture. Zlasti v primeru 
transmembranskih proteinov tipa I se raziskovalci zato pogosto odločijo za delo s skrajšanimi oblikami 
proteina, ki te transmembranske regije nimajo. Čeprav transmembranske regije pri opazovanju 
strukture ne vidimo, se je pri delu vseeno treba zavedati, da je protein na enem koncu zasidran v 
membrano. Kadar imamo na voljo strukturo začetnega in končnega stanja spremembe, ki nas zanima, 
lahko namesto kompleksnejše simulacije molekulske dinamike izvedemo zgolj simulacijo gibanja 
proteina, od enega stanja do drugega.  
 

Navodila 
Najprej odprite strukturo proteina brez EGF (PDB: 1YY9). V strukturi sta prisotna dva proteina  
(slika 29). Prepoznate katerega od njiju? Kateri del katerega proteina je še prisoten poleg EGFR? Zakaj 
mislite, da je tam? 
 
Odstranite vse atome in molekule razen EGFR. Sedaj odprite še strukturo EGFR z vezanim ligandom 
(PDB: 3NJP). Ta struktura vsebuje dva proteina EGFR in dva liganda (EGF). Najprej tudi iz te strukture 
odstranite vse atome in molekule razen EGFR in EGF, nato poravnajte glede na del proteina, ki se 
nadaljuje v transmembransko regijo (recimo zadnjih 150). Poravnava proteina glede na del, ki je bližje 
membrani, je smiselna predvsem zato, ker se ta del v resnici ne more toliko premikati kot preostali del 
proteina, saj je na eni strani zasidran v celično membrano. Poravnavo izvedite tako, da za izhodišče 
vzamete verigo A v strukturi EGFR z vezanim ligandom in nanj prilegate strukturo brez njega. 

8. Naloga/vprašanje: Analizirajte strukturne spremembe v receptorju za epidermni rastni 

dejavnik (EGFR) ob vezavi liganda (EGF).  
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Slika 29: Poravnava struktur EGFR z in brez vezanega liganda. Struktura z vezanim ligandom je obarvana modro, 
struktura brez vezanega liganda roza, ligand (EGFR) je prikazan kot zelene krogle. 

 
Za potrebe nadaljnjega dela vse štiri komponente strukture z vezanim ligandom razdelite na ločene 
podmodele (namig: split connected). Identificirajte podmodel, ki predstavlja podenoto, na katero se 
prilega EGFR brez liganda in ga preimenujte v »vezan«.  
 

Tools>Structure Comparison>Morph Conformations 
Gibanje strukture od ene do druge točke lahko simuliramo z ukazom Tools>Structure 
Comparison>Morph Conformations. Z ukazom Add ... najprej dodajte strukturo EGFR brez liganda, 
nato še strukturo EGFR z njim (slika 30). Simulacijo izvedemo z ukazom Create, rezultate si ogledamo 
na enak način kot pri analizi simulacije molekulske dinamike (6. naloga/vprašanje). 

 
Slika 30: Simulacija gibanja strukture proteina med dvema stanjema. 
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Tools>Structure Analysis>Render by Attribute 
Najprej naložite strukturo proteina, izbrišite vse neproteinske molekule in skrijte vse stranske verige. 

Za obe nalogi bomo strukturo proteina označili/obarvali na osnovi nekih lastnosti, zato odprite 

Tools>Structure Analysis>Render by Attribute. V tem meniju lahko izbiramo različne lastnosti, na 

osnovi katerih spreminjamo prikaz ali obarvanje proteinske strukture. Te lastnosti so lahko vezane na 

atome, aminokislinske ostanke, dele struktur ali celotno strukturo. Za ugotavljanje fleksibilnih delov v 

kristalni strukturi lahko uporabimo temperaturni faktor oz. B-faktor, ki opisuje razpršenost elektronske 

gostote. Ta odraža statičnost oz. mobilnost atomov na določenem mestu, lahko pa je tudi posledica 

napak v modelu.  

Za prikaz te vrednosti imamo na voljo dva načina: prikaz z različnimi barvami oz. različno debelino cevi 

(angl. worm); v našem primeru bomo uporabili oba.  

Prikažite povprečno vrednost -faktorja za posamezen aminokislinski ostanek kot gladko cev 

(Attributes of residues, Attribute: average->bfactor, Worm style: smooth, slika 31). 

 

 

  

9. Naloga/vprašanje: Poiščite fleksibilne dele v kristalni strukturi človeškega proteina EpCAM 

(PDB: 4MZV). 

 

Slika 31: Prikaz temperaturnega faktorja s cevmi. Nastavitve v meniju (levo) in rezultat prikaza (desno). 

http://proteopedia.org/wiki/index.php/Disorder
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Debelina cevi v tem primeru odgovarja višji vrednosti -faktorja. Na enak način bi sicer lahko predstavili 

tudi npr. hidrofobnost posameznega aminokislinskega ostanka, vendar moramo pri izbiri prikaza 

razmisliti, kaj bo za bralca najbolj informativno. -faktor odgovarja večjemu prostoru, v katerem se 

lahko določen aminokislinski ostanek nahaja, zato je prikaz z različno debelino cevi smiseln. V nasprotju 

s tem je hidrofobnost lastnost proteina, ki jo pogosteje predstavimo z barvami.  

Da se naučite še barvanja na osnovi lastnosti, strukturo pobarvajte še na osnovi -faktorja, od modre 

proti rdeči, pri čemer naj bodo višje vrednosti rdeče (slika 32). 

 

 

 

 

Kateri deli strukture so torej bolj in kateri manj statični? Je to v skladu z vašimi pričakovanji? 

  

Slika 32: Prikaz temperaturnega faktorja z barvo. Nastavitve v meniju (levo) in rezultat prikaza (desno). 
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Tools>Sequence>Multalign View 
Izvedba te naloge se navezuje na prejšnjo, saj bomo uporabili isti meni. Da se izognete nejasnosti, 

predlagamo, da na tej točki sejo zaprete in strukturo EpCAM-a naložite znova. Za ugotavljanje 

evolucijske ohranjenosti je treba najprej pripraviti poravnavo aminokislinskih zaporedij čim večjega 

števila homologov. To poravnavo imate že pripravljeno v datoteki EpCAM_alignment.aln. Naložite jo z 

ukazom Tools>Sequence>Multalign View in ponovno odprite Tools>Structure Analysis>Render by 

Attribute. V oknu se vam pod Attribute ponudita dve novi možnosti (če ju ni, v zgornjem meniju 

uporabite Refresh>Menus ). Obarvajte strukturi na osnovi ohranjenosti aminokislinskih ostankov 

(Attribute: mavConservation, slika 33). 

 

 

Kateri deli strukture so najbolj ohranjeni? Kaj je razlog tako izrazitega kontrasta v ohranjenosti znotraj 

N-končne domene (aminokislinski ostanki 25–61)? 

  

10. Naloga/vprašanje: Prikažite evolucijsko najmanj ohranjene aminokislinske ostanke v proteinu 

EpCAM. 

 

Slika 33: Prikaz ohranjenosti aminokislinskega zaporedja z barvo. Nastavitve v meniju (levo) in rezultat prikaza 
(desno). 
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Protein Data Bank vsak mesec izbere najbolj zanimivo in pomembno strukturo, ki je razglašena za 

Molecule of the Month.  

Oglejte si nekaj primerov, odprite strukture in preizkusite analize, ki smo jih spoznali do sedaj: 

1. analiza interakcij, 

2. poravnava struktur, 

3. identifikacija aktivnega mesta, 

4. uvedba mutacije, 

5. ... 

Vajo lahko alternativno nadaljujete v svoji seminarski nalogi, seveda znotraj programa UCSF Chimera. 

  

Dodatna naloga/vprašanje: Oglejte si Molecules of the Month in na teh primerih ponovite ukaze 

v programu UCSF Chimera, ki smo jih do sedaj spoznali. 

 

https://pdb101.rcsb.org/motm/motm-by-date
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Eksperimentalni vaji 

Pridobivanje eksperimentalnih podatkov, kakršne smo uporabljali pri računalniških vajah, je zelo 

kompleksno in zahteva dostop do specializirane opreme. V sklopu teh vaj tega tako ni mogoče izvesti, 

zato se bomo osredotočili na dve preprostejši analizi proteinske strukture, poudarek bo tudi na 

pridobivanju laboratorijskih spretnosti.  

Izvedli bomo analizo oligomernega stanja proteinov in sestave proteinskih kompleksov z uporabo 

prečnih povezovalcev in fragmentacijo človeškega imunoglobulina G. Eksperimentalni del je sicer 

predolg za en sam termin vaj, vendar obe vaji vključujeta analizo s poliakrilamidno elektroforezo 

(PAGE), ki jo lahko izvedemo hkrati.  

Prvi teden bomo pripravili vse vzorce za obe vaji, naslednji teden bosta sledili elektroforeza ter analiza 

rezultatov. 
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Analiza oligomernega stanja proteinov in sestave proteinskih 

kompleksov z uporabo prečnih povezovalcev 

Namen  
Z uporabo dveh prečnih povezovalcev (specifičnega in nespecifičnega) prečno povežite različne vzorce 

čistih proteinov in na osnovi analize z NaDS-PAGE sklepajte o oligomernem stanju posameznega 

proteina oz. o njegovih sestavnih delih. 

Materiali 
Založne raztopine proteinov (2 mg/ml) v PBS: 

• hemoglobin (64 kDa), 

• goveji serumski albumin – BSA (66 kDa), 

• sojin tripsinski inhibitor – STI (20 kDa), 

• fibrinogen (340 kDa). 

Prečna povezovalca: 

• 250 mM raztopina BS3 (bis[sulfosukcinimidil] suberat) v DMSO, 

• 5% raztopina (v/v) formaldehida. 

Pufri: 

• PBS (137 mM NaCl, 2,7 mM KCl, 8 mM Na2HPO4, 2 mM KH2PO4, pH 7,4), 

• 2 M Tris/HCl, pH 8. 

Izvedba vaje – prvi teden 
Ker imamo 7–8 parov študentov, 4 proteine in 2 prečna povezovalca, bo vsak par izvedel analizo za en 

protein in en prečni povezovalec. 

1. Pripravite izračune za reakcijske mešanice za prečno povezovanje, tako da bodo vsebovale  

0,5 mg/ml proteina in 2,5 mM koncentracijo BS3 oz. 0,1 % formaldehida. Končni skupni volumen 

naj bo 20 µl. 

2. Pripravite dva vzorca. V enega boste dodali prečni povezovalec, v drugega enako količino pufra, ki 

vam bo služil kot negativna kontrola.  

• BS3 in formaldehid morate dodajati in redčiti tik pred začetkom reakcije, saj v vodi 

hidrolizirata! 

• BS3 najprej redčite do 25 mM koncentracije v PBS, nato takoj dodajte ustrezno količino v 

reakcijsko mešanico. 

• Formaldehid najprej redčite do 1% raztopine, z njim obvezno delajte v digestoriju, ker je 

strupen! 

3. Reakcijske mešanice postavite v inkubator, kjer naj se 30 minut stresajo s 700 obrati na minuto 

pri 37 °C. 

4. Reakcijo prekinite z dodatkom prebitka snovi s primarnimi aminskimi skupinami – pufra Tris/HCl 

do končne koncentracije 250 mM in še 10 minut inkubirajte pri istih pogojih. 

5. Kontrolni vzorec ločite na dva dela po 10 µl in v enega dodajte 3 µl nanašalnega pufra z reducetom, 

v drugega 3 µl nanašalnega pufra brez njega. 

6. K vzorcu s prečnim povezovalcem dodajte 6 µl nanašalnega pufra z reducentom. 

7. Vzorce kuhajte 10 minut in shranite pri –20 °C do analize z NaDS-PAGE na drugi vaji. 
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Izvedba vaje – drugi teden 
 

Priprava 12,5 % poliakrilamidnih gelov 

Vsaka skupina bo vlila 4 poliakrilamidne gele za NaDS-PAGE, ki jih bo skupina za njo uporabila za analizo 

rezultatov prejšnje vaje. Navodila za vlivanje gelov se nekoliko razlikujejo glede na to, katero opremo 

za vlivanje gelov uporabljate, tako da jih boste dobili na vaji.  

Analiza z NaDS-PAGE 

Vse svoje vzorce, tako od prečnega povezovanja kot proteolitične razgradnje IgG, boste analizirali na 

NaDS-PAGE in pobarvali z barvilom Coomassie brilliant Blue po »hitrem postopku«. 

1. Vzorce nanesete na gel v zaporedju:  

a. proteinski standard, 

b. kontrola brez reducenta,  

c. kontrola z reducentom,  

d. prečno povezan vzorec, 

e. razgradnja IgG (navodila za pripravo so v naslednji vaji). 

2. Ločitev izvajamo pri konstantnem toku 35 mA, dokler fronta ne doseže roba gela. V vmesnem času 

pripravite in označite petrijevko, v kateri zmešate 25 ml dH2O, 25 ml raztopine B (5% etanol,  

7% ocetna kislina) in 650 µl raztopine A (10% ocetna kislina, 60% metanol, 2,5 g/l barvila 

Coomassie). Raztopino dobro premešajte, da bo popolnoma homogena. 

3. Vsak gel razdelimo na dva dela, tako da vsak par dobi svoj del. 

4. Gel dajte v raztopino in zavrite v mikrovalovki, dokler se ne pojavijo mehurčki  

(običajno 30–60 sekund). 

5. Petrijevko pri sobni temperaturi stresajte 5 minut. 

6. Odlijte barvilo, gel sperite z vodo in v petrijevko dolijte toliko vode, da bo gel plaval.  

7. Ponovno zavrite v mikrovalovki, dokler se ne pojavijo mehurčki (čas je odvisen od količine vode). 

8. Stresajte pri sobni temperaturi, dokler se gel ne razbarva, po potrebi menjajte vodo. 

9. Analizirajte rezultate.  
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Fragmentacija človeškega imunoglobulina G (IgG) 

Namen 
Strukturo človeškega IgG bomo analizirali s cepitvijo z dvema proteazama, pepsinom in papainom, ter 

rezultate analizirali z NaDS-PAGE, v prisotnosti oz. odsotnosti reducenta. 

 

 

Slika 34: Struktura IgG. Težki verigi sta obarvani z modro oziroma rdečo, lahki z oranžno. Disulfidni mostički so 
prikazani z zlatimi kroglicami. 

Materiali 
Založna raztopina človeškega IgG (20 mg/ml) v PBS 

Proteinazi (1 mg/ml): 

• papain v pufru P,  

• pepsin v pufru B. 

Inhibicija proteinaz: 

• inibitor papaina E-64 (1 mM), 

• 2 M Tris/HCl, pH 8 za inhibicijo pepsina. 

Pufri: 

• pufer A (PBS z enako sestavo kot pri prejšnji vaji), 

• pufer B (0,2 M Na-acetat, pH 4,0), 

• pufer P (PBS, 0,02 M cistein, 0,02 M EDTA). 
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Izvedba vaje – prvi teden 
Ker imamo 2 proteazi, za vsako cepitev pa izvedemo analizo pri 2 različnih pogojih (z in brez reducenta), 

in za vsakega od teh pogojev potrebujemo tudi kontrolo brez encima, imamo skupaj 8 različnih vzorcev: 

1. IgG + papain neg. kontrola (brez reducenta), 

2. IgG + papain neg. kontrola (z reducentom), 

3. IgG + papain (brez reducenta), 

4. IgG + papain (z reducentom), 

5. IgG + pepsin neg. kontrola (brez reducenta), 

6. IgG + pepsin neg. kontrola (z reducentom), 

7. IgG + pepsin (brez reducenta), 

8. IgG + pepsin (z reducentom). 

Zaradi časovnih razlogov vsak par pripravi in izvede le eno od osmih reakcij.  

Cepitev s papainom 

1. V mikrocentrifugirko odpipetirajte 10 µl raztopine IgG in dodajte 27 µl pufra A. 

2. Dodajte 5 µl založne raztopine papaina oz. dodatnih 5 µl pufra A, če izvajate kontrolni 

eksperiment. 

3. Inkubirajte 1 uro pri temperaturi 37 °C. 

4. Po 1 uri reakcijo prekinite z dodatkom 1 µl raztopine inhibitorja papaina E-64. 

 
Cepitev s pepsinom 

1. V mikrocentrifugirko odpipetirajte 10 µl raztopine IgG in dodajte 27 µl pufra B. 

2. Dodajte 5 µl založne raztopine pepsina oz. dodatnih 5 µl pufra B, če izvajate kontrolni 

eksperiment. 

3. Inkubirajte 1 uro pri temperaturi 37 °C. 

4. Po 1 uri reakcijo prekinite z dvigom pH tako, da dodate 1 µl 2 M Tris/HCl, pH8. 

 

Izvedba vaje – drugi teden 
Produkte proteolitične razgradnje bomo analizirali z NaDS-PAGE. Za analizo v celotnih 43 µl vzorca 

dodajte 11 µl ustreznega nanašalnega pufra (z ali brez reducenta), nato od tega na gel nanesite le  

15 µl.  

Ostala navodila za izvedbo so opisana pri prejšnji vaji. 
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